NewGen Slider issue

Home Forums NewGen NewGen Slider issue

This topic contains 3 replies, has 2 voices, and was last updated by  RoyalwpThemes 1 year, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4551

    mattto
    Participant

    Hi,

    We have been using your them for some time now and after doing the latest update the homepage slider is displaying blank between each slide we have

    1st image -> blank – 2nd image -> blank , etc…
    Just before the blank slide appear you can see a with a green background the name of the category we use for our slide, could that be the issue?

    Site available here : http://www.quatregeek.fr/

    PS: If needed can provide the purchase code in Private.

    Regards.
    Mathieu

    Attachments:
    You must be logged in to view attached files.
    #4554

    RoyalwpThemes
    Keymaster

    Hi,
    please insert a post thumbnails in every post (in category for featured slider)

    #4555

    mattto
    Participant

    Hi,

    All our post have a thumbnails setup,

    I think there is 10 slide on the homepage now,
    and between slide 1 and 2 there is a blank but if we check the post between post 1 and 2 there is no other post.

    Regards.
    Mathieu

    #4556

    RoyalwpThemes
    Keymaster

    Please send me a login detail and i will check your site.
    Write on email: royalwpthemes@gmail.com

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Login