No background on search results

Home Forums YourMag No background on search results

This topic contains 10 replies, has 2 voices, and was last updated by  guidorubino 1 year, 9 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #4592

    guidorubino
    Participant

    Hello, I experienced a no background (all white) in results of search page. I have tried also in a test installation with same effect…
    Is it a bug?
    How can I fix it?
    thank you

    Guido

    #4593

    RoyalwpThemes
    Keymaster

    Hello,
    can show your site?

    #4594

    guidorubino
    Participant
    #4595

    RoyalwpThemes
    Keymaster

    Strange,
    try add !important value to your background,
    example:

    body.custom-background {
    background-color: #000000!important;
    background-image: url(http:\/\/www.cyclinside.it\/web\/file\/2016\/03\/Page-BgTexture.png)!important;
    background-position: left top;
    background-size: auto;
    background-repeat: repeat;
    background-attachment: fixed;
    }

    #4596

    guidorubino
    Participant

    sorry, in style.css?

    #4597

    RoyalwpThemes
    Keymaster

    Yes

    #4598

    guidorubino
    Participant

    uhm, no… same result

    #4599

    RoyalwpThemes
    Keymaster

    Tell me where you wrote this code to change background?

    #4600

    guidorubino
    Participant

    at the end of the css…

    #4601

    RoyalwpThemes
    Keymaster

    Try use directly body:

    body{
    background-color: #000000!important;
    background-image: url(http:\/\/www.cyclinside.it\/web\/file\/2016\/03\/Page-BgTexture.png)!important;
    background-position: left top;
    background-size: auto;
    background-repeat: repeat;
    background-attachment: fixed;
    }

    #4602

    guidorubino
    Participant

    GREAT! Now it works, thank you!
    I have wrote the code directly in the css, but now I have putted it in the custom css space in the option.
    Thanks again
    g

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Login