PHP 7 compatiblity

Home Forums YourMag PHP 7 compatiblity

This topic contains 0 replies, has 1 voice, and was last updated by  guidorubino 9 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4795

    guidorubino
    Participant

    Hello, on my hosting provider I can upgrade to php 7.1 version. I made a test with “php compatibily checker plugin” and it gives me some errors in pariticular with theme yourmag and some related plugin (report attached). I could not migrate now on php 7, but I think in short future I could do this.
    There will be some upgrade to?
    thank you
    guido

    Attachments:
    You must be logged in to view attached files.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Login