Use Visual Composer plugin only from package!

Home Forums Other Use Visual Composer plugin only from package!

This topic contains 31 replies, has 9 voices, and was last updated by  RoyalwpThemes 1 year ago.

Viewing 32 posts - 1 through 32 (of 32 total)
  • Author
    Posts
  • #3438

    RoyalwpThemes
    Keymaster

    If you want update Visual Composer to latest version, don’t do this!
    Because this plugin have additional shortcodes, specially for your theme,
    if you update VC you will see such code on home page:

    
    [vc_row]
    [vc_column width="1/1"][vc_home_column_posts title="World News" cat_bg="#ff2323" grid_categories="featured" grid_teasers_count="5" title_link="http://royalwpthemes.com/?cat=17"][/vc_column]
    [/vc_row]
    
    [vc_row]
    [vc_column width="1/1"]
    [vc_home_carousel_posts title="Recent from blog" cat_bg="#30a5ff" grid_categories="blog" grid_teasers_count="5" post_meta_line="display"]
    [/vc_column]
    [/vc_row]

    If you already update VC, you need fully remove current version and install from package!
    Wait new plugins update, when i will do new update for theme)

    #3778

    playerscout
    Participant

    Hi

    Ive read this and am not 100% clear. Are you saying that I can’t use the new version of Visual Composer?

    Or are you saying that I need to add the above code to the body tag of the homepage for it to work?

    When will you be updating the theme with the newer version of Visual Composer plugin?

    Thanks
    Debbie

    #3780

    RoyalwpThemes
    Keymaster

    Already updated)

    No, you need use version only from package (i mean don’t use auto update)

    #3827

    dreamsvinesh
    Participant

    Hi,
    I installed visual composer plugin. and activated .. but i am not able to see visual composer in my page (if i clicked it).. please tell me a solution

    Attachments:
    You must be logged in to view attached files.
    #3829

    metu
    Participant

    I removed completely VC and I still have the same code appears in HOME pages.

    #3834

    RoyalwpThemes
    Keymaster

    Hi, dreamsvinesh!

    I think it’s can be conflict of plugins, try disable all plugins and check again,
    plugins which can cause such conflict: Akismet and Jetpack
    Did you install js_composer.zip from package?

    metu,

    this code located in Homepage text, just edit your Homepage)
    also maybe it’s cache.
    you don’t want to use Visual Composer?

    #3836

    metu
    Participant

    All plugin I have so far are from RoyalWPTheme. Nevermind I can wait for the update.
    I like VC so it doesn’t go 🙂
    Still working on my project, will share if I find something else that can help.

    Cheers

    #3838

    RoyalwpThemes
    Keymaster

    Problem not in update)
    can you show me screenshot with your problem, because hard to say something if i don’t see problem)

    #4194

    simplio
    Participant

    When can we update to new VC build….

    • This reply was modified 2 years, 3 months ago by  simplio.
    #4199

    RoyalwpThemes
    Keymaster

    Wait new update coming soon

    #4354

    arkfrancegaming
    Participant

    there is a new update ? do we have to wait for you to update ?

    for now : WPBakery Visual Composer 4.7.4

    Update : WPBakery Visual Composer 4.9

    #4356

    RoyalwpThemes
    Keymaster

    Hello,
    yes you need only wait, coming soon)

    #4399

    gkinteractive
    Participant

    Hi, just found this thread after purchasing an update for VC as I was not able to build the query. After updating I still have no success.

    Any idea why this would happen?

    #4400

    RoyalwpThemes
    Keymaster

    Hi, you need fully remove your current Visual Composer and upload from the my package,
    better do it via ftp

    #4401

    gkinteractive
    Participant

    Thanks for the reply. I removed the plugin and uploaded via FTP. Unfortunately I am unable to add categories through building query. Any suggestions?

    Also I get the following message with the plugin – “You are using outdated element, it is deprecated since version 4.4.”

    • This reply was modified 1 year, 11 months ago by  gkinteractive.
    #4403

    RoyalwpThemes
    Keymaster

    Can you show screenshot, or maybe i can login and check it?
    write please on: royalwpthemes@gmail.com

    #4422

    guidorubino
    Participant

    Hallo, I saw visual composer ask for update. When it will be released?
    thank you!
    g

    #4423

    RoyalwpThemes
    Keymaster

    I have updated the Visual Composer for all my themes, what theme you use?

    #4424

    guidorubino
    Participant

    yourmag

    #4425

    RoyalwpThemes
    Keymaster

    You can download from ThemeForest package with the Version: 4.10!

    http://themeforest.net/downloads

    #4426

    guidorubino
    Participant

    But it ask me to upate to 4.11.
    No problem for me… it works perfectly now 🙂

    Attachments:
    You must be logged in to view attached files.
    #4570

    PhilMGT
    Participant

    Hi, with the new version of your theme: themeforest-15312532-modblog-blogmagazine-wordpress-theme it is still not recommended to upgrade VC to V5.0 please?

    #4572

    guidorubino
    Participant

    In the new package you can find tu VC v5.0 updated. But you have to upgrade the theme too and all will work properly

    #4574

    PhilMGT
    Participant

    Ok so this included package is still different from official one, right ?

    #4575

    guidorubino
    Participant

    yes, if you install the official you lose some important function in design project of the pages

    #4576

    PhilMGT
    Participant

    ok thank you

    #4577

    PhilMGT
    Participant

    to install this Modblog updated version, do I need to uninstall the current one first?

    #4578

    guidorubino
    Participant

    I don’t know the perfect way, but I do so: I upload a “newfolder” with the updated plugin via ftp, then rename the old one and rename the new one with the same name of the old
    And it works 🙂

    #4580

    guidorubino
    Participant

    same for upgrading the theme

    #4584

    PhilMGT
    Participant

    But what with the modification I did in the current CSS file? Can I keep my style.css or did you upgrade this file too in this new version?

    #4585

    guidorubino
    Participant

    I don’y know if the css is changed or not… try with yours. If not works you have to re-work the new one…

    #4588

    RoyalwpThemes
    Keymaster

    You need update a theme and Visual Composer plugin, if you did changes in your style.css file you can copy all your styles in special field – Custom CSS option.

Viewing 32 posts - 1 through 32 (of 32 total)

You must be logged in to reply to this topic.

Login